LNM and new Servers

May 10, 2007 at 1:14 PM
hi,
I have a problem with the LNM 1.4.1 and new servers from HP and Dell.
The problem is that the RAID driver the hardware producers deliveres is for Windows2003 SP1 server.
When I try to use the drivers on my LNM installation CD (with the F6-funktion), the system tells me that is can´t read the importent .sys driver.
There is no problem when I boot on a Windows 2003 sp1 cd and use the same driver.
I was told that the LNM 1.4.1 was build on a XP boot system, Is it posible to change it, so it use a Windows 2003 SP1 server boot system instat.

With best reguards
Karl Aage Juhl
Jul 19, 2007 at 12:38 PM
Hi all,
same problem here, it's impossible to install raid drivers.

When I try to use the drivers on my LNM installation CD (with the F6-funktion), the system tells me that it can´t read the nvraid.sys driver.
There is no problem when I boot on a Windows 2003 sp1 cd and use the same driver.
I was told that the LNM 1.4.1 was build on a XP boot system, but I'm using XP raid drivers,
Any tips ?